Şimdi üye Ol

Giriş

kayıp Şifre

Şifreni mi unuttun? Lütfen e-mail adresinizi giriniz. Bir bağlantı alacaksınız ve e-posta yoluyla yeni bir şifre oluşturacaksınız.

Girş Yap

Şimdi üye Ol

Apple, iOS 14’e Sahip Her iPhone Kullanıcısının Yüklemesi Gereken Kritik Bir Güncelleme Yayınladı

Apple, iOS 14’de tespit edilen bir güvenlik açığı sebebiyle yeni bir güncelleme yayınladı. Gelen açıklamada şirket, tespit edilen açığın şimdiye kadar ‘aktif bir şekilde kullanılmış olabileceğini’ belirtti.

Apple geçtiğimiz gün iOS 14.4.2, iPad OS 14.4.2 ve watchOS 7.3.3 güncellemelerini yayınlamıştı.Yayınlanan bu güncellemeler, beraberinde herhangi bir yenilik getirmiyordu ve ilk açıklama bunların birer güvenlik güncellemesi olduğu yönündeydi. Bugün gelen son bilgiler ise Apple’ın güvenlik güncellemelerinin arkasındaki sebebi ortaya çıkardı.

Apple tarafından yapılan açıklamaya göre güncellemelerin sebebi, keşfedilen bir güvenlik açığı oldu. iPhone 6s ve üstü modeller, tüm iPad Pro modelleri, iPad Air 2 ve üstü modeller, iPad 5. nesil ve üstü modeller, iPad mini 4 ve üstü modeller ve iPod touch 7. nesil için sunulan güncellemelerde, tespit edilen güvenlik açığı giderildi.

Güvenlik açığı ‘aktif olarak kullanıldı’:

Apple, güncellemelere yönelik yaptığı açıklamasında, iOS 14’de tespit edilen güvenlik açığının şimdiye kadar aktif olarak kullanılmış olduğuna dair bir rapordan haberdar olduklarını bildirdi ancak daha detaylı bilgi verilmedi. Güvenlik açığından etkilenen cihaz sayısı, ne türden bir risk teşkil ettiği ya da söz konusu raporda ne tür verilerin yer aldığına dair herhangi bir bilgi paylaşılmadı.

Ancak gelen açıklamalar, son güncellemenin yapılmaması durumunda kullanıcıların risk altında olacağını işaret ediyor. Bu sebeple eğer yukarıda belirttiğimiz cihazlardan birini kullanıyorsanız ve cihazınızda güncellemeler otomatik olarak yapılmıyorsa manuel kontrol sağlayıp iOS 14.4.2 ve iPad OS 14.4.2 güncellemelerinin yapıldığından emin olmanızı öneririz.

Cevap bırakın

%d blogcu bunu beğendi: